「はてなブックマーク」iOSアプリに脆弱性が見つかる 最新バージョンへのアップデート呼びかけ

4月10日、「はてなブックマーク」のiOSアプリに脆弱性が見つかった。

脆弱性情報サイト「JVN(Japan Vulnerability Notes)」によると、「はてなブックマーク」のiOSアプリ(バージョン3.0~3.7)において、アドレスバー偽装の脆弱性が存在することが判明。この脆弱性は、実際にアクセスするURLとは異なるものをアドレスバーに表示してしまうというもので、URLを偽造したフィッシング詐欺などがアプリ内で行われる恐れがあったとのこと。

この脆弱性は、2018年4月4日(水)にリリースされた「バージョン3.71」で修正されているため、最新版にアップデートをすれば同問題を解消することができる。

アップデートは以下から可能。「はてなブックマーク」のiOSアプリを利用するユーザーは早めにアップデートを。ちなみに、同脆弱性はAndroidアプリには存在しないとのことだ。

[ via INTERNET Watch ]

この記事が気に入ったら「いいね!」しよう
AuthorNANA

東北出身の東京都在住(性別年齢は非公開)。趣味はガジェットいじり、旅行や料理、映画、ゲーム。イモリやサンショウウオが好きなので、家でよく愛でています。

同メディアで取り扱う情報は主にインターネットテクノロジー関連、AppleやGoogleなどの新製品やサービス。その他、今最も興味があるのは「VR/AR」「スマートスピーカー」。